AWS Downtime
Incident Report for Shiftie
Resolved
The issue has been resolved and the system has now been stable for the last 30 minutes.
Posted Dec 09, 2022 - 13:46 GMT
Monitoring
AWS appear to have resolved the issue, however we are continuing to monitor for any changes.
Posted Dec 09, 2022 - 13:15 GMT
Investigating
Due to a suspected issue with AWS we're currently experiencing some downtime. Our developers are investigating the issue in order to resolve it and we will update this status as soon as we know more.
Posted Dec 09, 2022 - 12:45 GMT
This incident affected: Shiftie App and Shiftie API.