Clock In Portals - Text Input Issues
Incident Report for Shiftie
Resolved
A fix has been deployed.
Posted Feb 22, 2024 - 19:14 GMT
Identified
We've received reports of users with iOS devices having trouble with text inputs on our Clock-In Portal application. We are currently investigating and will provide more details shortly.
Posted Feb 22, 2024 - 18:46 GMT
This incident affected: Clock In Portals.